バージョンアップ失敗↓

[コメント(0)]


最近、またブログへのスパムコメントが増えてきました。

で、毎日僕はそのスパムコメントをシコシコ消して、、そしてまた書き込まれて、、シコシコ消して、、きっと明日もシコシコ消して、、来週もシコシコ消して、、

「オニイチャン、イキテルキガシナイヨー」

--注:今回はWEBの話。笑いの要素はゼロです。--

このままじゃ僕はシコシコして人生を終えてしまうと判断したので、ブログシステムをバージョンアップてスパムコメントを排除しようと考えました。今はMovabletype3.17を使用してます。3.17はだいぶ古いバージョンで、面倒臭いのでずっとバージョンアップせずに過ごしていました。で、一気に3.3へのバージョンアップを試みました。

しかし、バージョンアップに失敗!!ロリポップサーバーを使用してまして、DBが「SQLite」ってやつなんです。これがネックで上手くいきません、新規インストールになってしまいます、、(涙)。3.17にはsqliteファイルが存在せず、3.3にDB内容を移行することができないんです、、MySqlならわかるんですけど、何故SQLiteなんだ、、ロリポーップ!!誰か!助けて下さい!!

「DBがSQliteでMovableType3.17から3.3へバージョンアップする方法」をご存知の方、是非お知恵を拝借したいです。

あ~、修行が足りん。
ノータリン。





「バージョンアップ失敗↓」の関連記事

  1. 全米がナイータ!NaruLog涙の復活劇!
  2. この記事が表示されているということは
  3. 無料きせかえツール配布チュー
  4. 大は小をカーネル
  5. 全ては検索エンジンに見られている・・・
  6. 携帯mixiからも見られるようになりました
  7. mixiの呪縛~俺たちはカゴの中の鳥なのか!~
  8. デザインなどを変えてみました
  9. 大反響ありがとうございます。
  10. イメ・チェン

投稿者 naru119 : 2007年8月28日 12:07